请选择 进入手机版 | 继续访问电脑版

kangle软件 是一款高性能跨平台web服务器

 找回密码
 注册
kangle web软件将启用新域名 kangleweb.com 作为kangle软件官方网站网址
kangle web服务器最新版下载
kangle访问控制模块介绍 -  kangle设置优化原则
kangle中文帮助手册 -产品购买
easypanel 虚拟主机控制面板最新版
easypanel虚拟主机控制面板功能列表
easypanel中文帮助手册 - 讨论
   kangle虚拟主机管理下载 - 安装 - 帮助手册
    
   销售: 在线客服QQ   技术支持: 在线客服QQ
    kangle web (介绍, 功能特性, 运行环境, 安装说明, 常见问题, 使用教程)     easypanel主机控制面板 (介绍, 功能特性, 安装说明, 常见问题, 使用教程)
    vhms系统 (介绍, 安装说明, 常见问题, 使用教程)     [kangle软件交流QQ群:104434948]
12
返回列表 发新帖
楼主: 买醉

热点lkmp1.0.9一键安装包提供下载 (k3.2.1 .1/P5.5.1 M5.6.12)

  [复制链接]
 楼主| 发表于 2013-7-1 14:25:40 | 显示全部楼层
wkl17 发表于 2013-6-22 18:13
表示不解..这和在CentOS下运行 ep.sh安装 有神马不同..?

貌似只看出默认路径不同..? 而且不带EasyPanel? ...

你仔细看说明吧,首先 官方的mysql是yum安装的centos源里的默认版本,默认版本好像是5.1系列吧,其次php版本5.2.x和5.3.x,对于新手来说,根本就无法修改你所要安装的MySQL版本和PHP版本,LCMP却不同,主要的KANGLE MySQL PHP版本你是可以随意安装的,只要在一个系列里就行,对于懂一点的人来说,灵活性更大一些。其次是PHP的第3方扩展,我就不多说了,至于没带Ep,我做的脚本本来就不是给那些啥都不懂的Js 所谓的IDC卖空间的,个人用户要Ep做什么
回复 支持 反对

使用道具 举报

发表于 2013-7-9 20:22:15 | 显示全部楼层
{:soso_e134:}   支持     顶顶顶
回复 支持 反对

使用道具 举报

发表于 2015-7-2 13:58:49 | 显示全部楼层
hot-lkmp: hot-lkmp: cannot execute binary file
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|Archiver|Bangteng Inc. ( 赣ICP备13005708号-5

GMT+8, 2017-11-24 23:08 , Processed in 0.054166 second(s), 18 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表